A post I made is kind of broken

I made this post, but the image had an error, there was an error when I tried to edit it, there was an error when I tried to delete it.

I used the "I made a mistake" option without not being sure what that did, so now I can't comment on it.

I reported it hoping it gets deleted.

The few times I've tried to post on !thelyricsgame have had errors. There's a bug going on here, but I'm not sure how to I should report it on codeberg.

rimu,
@rimu@piefed.social avatar

It's hard to tell but I think what went wrong here happened to me a few days ago. There are a number of issues with the 'create post' form due to the weird way I built it. I'll probably be rebuilding the form from scratch today.

rei,
@rei@piefed.social avatar

Ok, luckily someone deleted it remotely, but it can still be seen locally

I guess I can't make posts there from this account for the time being 😅

rimu,
@rimu@piefed.social avatar

I'll take a look 👍

  • All
  • Subscribed
  • Moderated
  • Favorites
  • piefed_help@piefed.social
  • DreamBathrooms
  • mdbf
  • ethstaker
  • magazineikmin
  • GTA5RPClips
  • rosin
  • thenastyranch
  • Youngstown
  • InstantRegret
  • slotface
  • osvaldo12
  • kavyap
  • khanakhh
  • Durango
  • megavids
  • everett
  • cisconetworking
  • normalnudes
  • tester
  • ngwrru68w68
  • cubers
  • modclub
  • tacticalgear
  • provamag3
  • Leos
  • anitta
  • JUstTest
  • lostlight
  • All magazines