tcurdt,
@tcurdt@mastodon.social avatar

CVE-2024-2961 sounds pretty scary.

Supposedly especially problematic for PHP.

Exploit demonstration is scheduled for May.

https://securityonline.info/cve-2024-2961-glibc-vulnerability-opens-door-to-php-attacks-patch-immediately/

Stay safe out there.

  • All
  • Subscribed
  • Moderated
  • Favorites
  • php
  • Durango
  • DreamBathrooms
  • InstantRegret
  • tacticalgear
  • magazineikmin
  • Youngstown
  • thenastyranch
  • mdbf
  • slotface
  • rosin
  • Leos
  • kavyap
  • modclub
  • ethstaker
  • JUstTest
  • everett
  • GTA5RPClips
  • cubers
  • khanakhh
  • ngwrru68w68
  • anitta
  • provamag3
  • cisconetworking
  • tester
  • osvaldo12
  • megavids
  • normalnudes
  • lostlight
  • All magazines