Gnome multitouch gestures on touchscreen also trigger a left click

cross-posted from: lemmy.world/post/13632527

I’m using Debian 12 with Gnome on my Surface Go 2, and while the multitouch gestures are great, when I use them I also click on anything where I start a 3 finger gesture. I like my panel hidden except in the Dash overview, but I disabled this so I don’t have to use gestures. When I do use them I have to use them on an empty part of the screen to prevent clicking anything.

Is there any setting I can change to prevent left clicks when using 3 finger gestures?

  • All
  • Subscribed
  • Moderated
  • Favorites
  • debian
  • DreamBathrooms
  • mdbf
  • ethstaker
  • magazineikmin
  • cubers
  • rosin
  • thenastyranch
  • Youngstown
  • osvaldo12
  • slotface
  • khanakhh
  • kavyap
  • InstantRegret
  • Durango
  • JUstTest
  • everett
  • tacticalgear
  • modclub
  • anitta
  • cisconetworking
  • tester
  • ngwrru68w68
  • GTA5RPClips
  • normalnudes
  • megavids
  • Leos
  • provamag3
  • lostlight
  • All magazines