GarlicOS failure (

I fired up the Anbernic RG35XX this morning and it worked fine for a bit and then started flashing and games would launch and then immediately quit. The whole screen was flashing / blinking. I tried the stock OS on the original SD card and it worked fine. I ended up doing a fresh install of GarlicOS on a new SD card and that was fine, so I guess my original install hosed itself somehow. Anyone else have issues like that?

k-tec avatar

Do you know what caused the corruption to your retroarch.cfg? It may be useful information for people who experience the same behaviour and stumble on your post.

rasterweb avatar

I solved my own problem! It seems retroarch.cfg became corrupt. Someone made an "app" that can fix it. You copy it into the APPS folder and launch it using RetroArch to replace the config file.

k-tec avatar

Glad to hear you got it sorted and that it was just software.

Now would be a good opportunity to make a backup of the GarlicOS card you just made. See our guide if you need some tips.

  • All
  • Subscribed
  • Moderated
  • Favourites
  • Anbernic
  • Youngstown
  • askwomen
  • exegypt
  • jailbait
  • Gonewildcouples
  • Radiomaster
  • rhentai
  • QPR
  • silesia
  • Islamabad
  • slotface
  • SlimeRancher
  • Mobpsycho100
  • DreamBathrooms
  • osvaldo12
  • BeAmazed
  • onlyfansadvice
  • oldschoolgamer
  • plantedtank
  • Babyfurs
  • Recollectr
  • TeamSpeak
  • InstantRegret
  • Durango
  • LipsThatGrip
  • RealDayTrading
  • LegendOfDragoon
  • ESFP
  • All magazines