Please help with the basics of subscribing to remote communities. (Many ways to do it wrong, included)

Alright I really thought I had cracked this nut, but some of these are still eluding me. I went on a run of subscribing to a bunch of remote communities and felt like I had really mastered the fediverse in theory and in execution... then I was humbled.

I'm guessing that the remote communities I've already subscribed to went very smoothly because somebody on kbin already did the hard work of finding them and subscribing, and I was unknowingly riding on their coattails.

The small community I'm trying to join is lemmy.world/c/pennsylvania. So far I've tried:

  1. Pointing my browser to kbin.social/m/pennsylvania@lemmy.world
    • 404
    • I assume this is because kbin is so far, unaware of this community
  2. Pointing my browser to kbin.social/c/pennsylvania@lemmy.world
    • I was pretty sure this wouldn't work, but I've been wrong about things I was pretty sure about, before.
  3. Pointing my browser to kbin.social/c/Pennsylvania@lemmy.world
    • I recently learned that kbin is unintentionally picky about capitalization in some cases. When I learned this, I REALLY thought I found the answer to my problem.
  4. Click the magnifying glass, search for https://lemmy.world/c/pennsylvania
  5. Click the magnifying class, search for https://lemmy.world/c/Pennsylvania
  6. Click the magnifying glass, search for !pennsylvania
    • I really thought this would work because I thought the ! is how you tell your instance to seriously go out and get something, even if it has never heard of it before. (is that just for lemmy?)
  7. Click the magnifying glass, search for !Pennsylvania

I am defeated.

SparkIT,
SparkIT avatar

You have to search with an @ instead of the !

Here you go: https://kbin.social/m/pennsylvania@lemmy.world

For the time being, the "owner" of new remote communities is always @ernest because he is the instance admin.

jrubal1462,
jrubal1462 avatar

omg I JUST stumbled on this answer looking through the modHelp magazine, and came back to record my findings here. Thanks!

YellowMerigold,

Hello! Your link says "The magazine from the federated server may be incomplete. Browse more on the original instance." And I cannot see any posts.

I've noticed this with the majority of communities I searched for outside of Kbin.

Do you know why this happens?

If I click that message, I get redirected to that respective community, example https://lemmy.world/c/pennsylvania.
Then I can see the posts, however I can't interact with them, since I would need to create and login on that respective instance, eg lemmy.world

Any idea why I can't see the posts from magazines outside Kbin?

SparkIT,
SparkIT avatar

Hi,

AFAIK it happens because old posts are usually updated only when they are searched (I guess to avoid importing too much stuff) and last time I tried you just needed to search the lemmy address but I tried again and right now it doesn't seem to work.

Sometimes it takes time to sync, so maybe they'll show up in a while but if they don't it could be a bug/federation issue.

  • All
  • Subscribed
  • Moderated
  • Favorites
  • Help
  • kavyap
  • rosin
  • mdbf
  • DreamBathrooms
  • everett
  • magazineikmin
  • Youngstown
  • slotface
  • InstantRegret
  • khanakhh
  • thenastyranch
  • osvaldo12
  • tacticalgear
  • normalnudes
  • relationshipadvice
  • ethstaker
  • Durango
  • tester
  • cubers
  • GTA5RPClips
  • Leos
  • modclub
  • HellsKitchen
  • lostlight
  • cisconetworking
  • anitta
  • bokunoheroacademia
  • sketchdaily
  • All magazines