Did thumbnal images disappear for anyone else?

I noticed yesterday there seemed to be fewer and fewer thumbnail images appearing on the front page, and today there seems to be almost none at all. The ones I have seen so far seem to be from posts on this instance only, but I can't confirm that with certainty yet.

Sorry if this has already been addressed anywhere, I took a look around before posting and couldn't find anyone mentioning it. Is this happening to anybody else?

Zebrazilla,
Zebrazilla avatar

It's highly likely this is happening due to @ernest working on this aspect currrently. He said as much yesterday, so it's probably only temporary.

atocci,
atocci avatar

Ah that's great to hear, I completely forgot they were broken all this time. Thank you for sharing!

BiggestBulb,
BiggestBulb avatar

Same here, on Android Firefox

WaffleFriends,
WaffleFriends avatar

And for me, on iOS Firefox

mephiska,

Yes, they're gone for me on both iOS and windows chrome.

melroy,
@melroy@kbin.melroy.org avatar

Seems like posting a link will not retrieve <meta property="og:image" content URL (image) anymore?

VulcanSphere,
VulcanSphere avatar

Can confirm, using Firefox Linux.

Cinner,

Hmm, haven't heard of that distribution before.

VulcanSphere,
VulcanSphere avatar

LOL

Firefox on Linux, as for the distro it's openSUSE.

SpacemanSpiff,
SpacemanSpiff avatar

@atocci

I think the issue is that they don’t seem to be generating for links right now. I mod a few magazines and it seems true regardless of the URL source. Presumably this is why less show up on your feed.

Sounds like Ernest is working on this aspect of the site right now.

jerome,
jerome avatar

Ya.

such_lettuce7970,
such_lettuce7970 avatar

Yes, same here on Linux Firefox.

Varyag,
Varyag avatar

Yup, can confirm the same on PC Firefox. Ernest is probably working on it. He also probably needs help.

cram42,
cram42 avatar

Same here. Using PWA on Chrome for Android.

HawkXero,
HawkXero avatar

Ya know, I thought something felt different when scrolling lately. This is it! Yeah the thumbnails are absent for me. Using the PWA on Android Firefox fwiw

  • All
  • Subscribed
  • Moderated
  • Favorites
  • kbinMeta
  • everett
  • magazineikmin
  • khanakhh
  • Youngstown
  • slotface
  • rosin
  • tacticalgear
  • anitta
  • ethstaker
  • tester
  • DreamBathrooms
  • kavyap
  • thenastyranch
  • Durango
  • bokunoheroacademia
  • mdbf
  • GTA5RPClips
  • cubers
  • lostlight
  • normalnudes
  • InstantRegret
  • osvaldo12
  • cisconetworking
  • modclub
  • HellsKitchen
  • Leos
  • relationshipadvice
  • sketchdaily
  • All magazines