thegreybeardofthetree,

@linux Sharing a 'small' inconvenience I had to fix with (I suspect is the same) - I couldn't launch snaps (spotify, bitwarden) after update - error was: cannot determine seccomp compiler version in generateSystemKey fork/exec /usr/lib/snapd/snap-seccomp: no such file or directory

The fix (I first tried re-installing, didn't work) was to:
a. locate snap-seccomp - was in /usr/libexec/snapd
b. symlink: ln -s /usr/libexec/snapd /usr/lib/snapd

  • All
  • Subscribed
  • Moderated
  • Favorites
  • openSUSE
  • DreamBathrooms
  • ngwrru68w68
  • modclub
  • magazineikmin
  • thenastyranch
  • rosin
  • khanakhh
  • InstantRegret
  • Youngstown
  • slotface
  • Durango
  • kavyap
  • mdbf
  • GTA5RPClips
  • JUstTest
  • tacticalgear
  • normalnudes
  • tester
  • osvaldo12
  • everett
  • cubers
  • ethstaker
  • anitta
  • provamag3
  • Leos
  • cisconetworking
  • megavids
  • lostlight
  • All magazines